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Above: Jean Moore (Painter
X). See more of Jean’s work

with Painter on page 19

“Painted Swan” by
Jill S. Balsam (Painter IX)

www.VisualDesignTech.com

•Glossy text effect: BeLight Art Text
•Background effect: BeLight ImageTricks

•If you would like your digital artwork or
image editing software (applications, plug-ins,
actions, etc.) featured in Plugs ‘N Pixels, please
write Mike at the address above. There is no
cost or payment for this worldwide exposure!•

http://www.plugsandpixels.com/canvas.html
http://www.plugsandpixels.com
mailto:mike@plugsandpixels.com
http://www.jackdogstudio.com
http://www.VisualDesignTech.com
http://www.plugsandpixels.com/arttext.html
http://www.plugsandpixels.com/imagetricks.html


Making The
Cover Image

My mission (pun intended) with this
issue’s cover art was to use the new Digital
Film Tools plug-ins updates on a group of
images shot in the same location.
With that brief, I chose to work with three

images I took at California’s Mission San
Juan Capistrano: the mission exterior, a
group of candles from a chapel inside and
a freeway sign located just outside the
mission’s walls.
The resulting collage is full of unintended

symbolism (secular and sacred, past and
present) for the viewer to discover.

I chose to isolate the brick exterior of the mission so I could swap
the sky for something more interesting. I did my extraction with EZ
Mask, drawing green lines to retain subject data and red to lose it.

EZ Mask does the rest of the work with a single click. Here is the
clean mask before exporting. The result of the operation was the
mission face with a transparent sky on its own layer in Photoshop.

Over in DFT 55mm, not sure where I wanted to next take the
design, I experimented with different toning effects (the straight
color image was too plain). Here is the Color Correction option.

As you can see from the layers palette screenshot above, the
final design incorporated the straight color version of the bricks
blended with an Effects>Pencil version (75% opacity). Nice result!

http://www.plugsandpixels.com/ezmask.html
http://www.plugsandpixels.com/55mm.html
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www.plugsandpixels.com/55mm.html • /ezmask.html

55mm’s Light>VariStar Star
12pt effect helped makes the
candles look a bit more exciting.

Shown above are the source
images for this project. For the
sign image I originally intended
to use the palm trees as well,
but ended up not doing so.
The sign’s final color effect was

achieved simply by inverting it in
Photoshop, then using the
Edit>Transform>Distort tool to
make the sign better fit the
perspective of the mission wall.

Remember, once you get
started on this type of project
and hear the mission bells, you
can check out any time you like,
but you can never leave! •

Finally, 55mm’s Effects>Streaks
Vertical 1 was used to finish off
the glowing candle effect. Never
settle for any single plug-in effect!

http://www.plugsandpixels.com/55mm.html
http://www.plugsandpixels.com/ezmask.html


www.plugsandpixels.com/filterforge.htmlwww.plugsandpixels.com/filterforge.html

Tonight we’re setting the woods on fire
with a fantastic preset filter I downloaded
and installed in Filter Forge. Pyromaniac
(by FF forum contributor Carl) is found in
the Creative subset of installed filters.
Pyromaniac is one of the best fire effects

I’ve seen thus far, and it is incredibly easy
to use. Compare the final result (left) with
the original (below) and you’ll agree this
is a very believable and striking effect.
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http://www.plugsandpixels.com/filterforge.html
http://www.plugsandpixels.com/filterforge.html


Pyromaniac works its magic by using
displacement to wrap fire and smoke
around objects in your image. Or you
can skip the raging flames and just
have smoke if you wish.
At lower left you can see the presets

that come with Pyromaniac. Double-
click on any and fine-tune the result
with options found under the Settings
tab shown above (Flame Position, Fire
Suppression, Smoke Shape , pixel size,
etc.).
Remember, Pyromanic is only one of

THOUSANDS of filters available in the
online Filter Forge library. All are free
to download and install, making Filter
Forge an incredibly versatile image
effects machine for the creation of
everything from fire to stone to
seamless tiles, and much more.

Original

http://www.plugsandpixels.com/filterforge.html


Original

A recently sprayed chemtrail snakes and
spreads its way across the hazy L A sky.
What better way to emphasize the sinister
implications captured in the original
image (above) than to run it through
Apple’s Core Image technology?

Core Image is an architecture for
accessing the various filter effects called
Image Units. These effects include blurs,
color adjustments, distortions, blend
modes, transitions and more.

Various Apple and third-party
applications are used to access and
apply the filters to your images (see
page 9 for some examples of these
freeware and shareware apps in action).
This page’s background image was

created using the Core Image
Stylize>Height Field From
Mask option.

Use Image Units to uniquely stylize your images

http://www.apple.com/macosx/features/coreimage


Not bad for FREE FILTERS built into the OS!

Core effects image gallery



Each of these commercial or free applications helps you access
and manage multiple Core Image filters in different ways.

Stone
iMaginator

QuickEffect

ChocoFlop

LiveQuartz

ImageTricks

Image Effect Trees

Core Image access options

http://www.plugsandpixels.com/imaginator.html
http://www.plugsandpixels.com/imagetricks.html
http://www.plugsandpixels.com/imageeffecttrees.html


Reveal hidden
details in the

shadows while
bringing highlights

under control

SSAAVVEE $$7700!!
When you

purchase the
Topaz suite

Original
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Instant HDR with

a single frame!

ADJUST DOES MORE THAN HDR!ADJUST DOES MORE THAN HDR!
While the results of this example are impressive enough,
Topaz Adjust does much more than revealing highlight

and shadow detail in extremely contrasty images. Starting
with any of the 18 presets, you can do anything from

simple exposure adjustment to controlling detail, color
and noise, achieving corrective and artistic effects once

reserved for plug-ins costing several times more.

Topaz
Adjust



If you can’t afford Photoshop, you need to look
at PhotoLine 32! This is perhaps one of the best-kept
secrets of image editing. At a time when Adobe users
are up in arms about the high cost of upgrading their
software, along comes an upgrade to a very affordable
application that offers many of Photoshop’s advanced
features for a fraction of the cost.
For starters, multi-layered images created in PhotoLine

are easily transferred to Photoshop (and vice-versa),
layers intact. This is important if you need to interface
with others using the Adobe suite. PhotoLine also offers
support for 16-bit processing and CMYK/L AB color
spaces. Lossless image editing is possible, as are Working
(ie, adjustment) Layers and a LOT more.
Digital cameras are fully supported, with PhotoLine

recognizing most RAW files and EXIF and IPTC data.
File>Browse takes you to the built-in image browser
(right); Actions can be recorded and played back. The
expected corrective filters are present, such as
Light/Shadow, image noise, red eye correction, lens
correction and many other practical and fun effects.
Importantly, PhotoLine supports the use of vector and
text objects in your images.

www.plugsandpixels.com/photoline.html

http://www.plugsandpixels.com/photoline.html
http://www.plugsandpixels.com/photoline.html
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“One of the things which is so impressive about Cheetah3D is that despite
being an inexpensive program written by one guy with a very tight feature
set, it manages to (a) support a lot of file formats, (b) be far more usable
than pretty much any other competing product, and certainly any other
similarly priced product, and (c) offer competitive functionality in three
competitive domains (modeling, rendering and real-time applications).”

-Tonio Loewald

www.plugsandpixels.com/

cheetah3d.html

Robert Illes
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There’s no need to spend a fortune on highly capable 3-D software
written in Cocoa specifically for the Mac! $129 gets you Cheetah3D, which
offers polygon and spline modelling, scripting, a UV editor, UV unwrapping,
texture painting, sleek animation tools, character animation, morph targets,
an integrated raytracer and a render manager. Download the free demo!

http://www.wantonhubris.com
http://www.plugsandpixels.com/cheetah3d.html
http://www.innerdreamrecords.com
http://www.innerdreamrecords.com
http://projectweasel.com/
http://www.plugsandpixels.com/cheetah3d.html


www.plugsandpixels.com/xenodream.html

XenoDream is a 3-D graphics program that could be described as an artist‘s workshop, adventure
playground, tool or toy. It is a flexible environment incorporating 3-D object creation, 3-D lighting and
filters, 2-D layering and various other operations. XenoDream’s object modeling is unique and very
powerful, combining smooth shapes and 3-D IFS fractal methods. This allows it to cover vast possibilities,
from constructing the simplest objects to exploring wild shapescapes. There are no formulas or
programming to learn; it is entirely interactive.
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http://www.plugsandpixels.com/xenodream.html
http://www.plugsandpixels.com/xenodream.html


All Alien Skin products have been updated for compatibility with Adobe Photoshop CS3! Not
only is there a discounted upgrade path for each individual plug-in in their product line, you can
also buy five selected titles as a set called the Eye Candy Effects Collection.

I created the summer and winter artwork on this page in the same layered document using several different Alien
Skin products, starting with nothing more than a blank white background image. The grass, the wall, the sky and
lightning, the rain and snow, the fire and smoke as well as the backlight and grain are all native Alien Skin effects.

Alien Skin products are discounted on the Plugs ‘N Pixels website (see below for individual product info links).

Exposure Image Doctor BlowUp Xenofex Snap Art

www.plugsandpixels.com/

eyecandyeffects.html

http://www.plugsandpixels.com/eyecandyeffects.html
http://www.plugsandpixels.com/exposure.html
http://www.plugsandpixels.com/imagedoctor.html
http://www.plugsandpixels.com/blowup.html
http://www.plugsandpixels.com/xenofex.html
http://www.plugsandpixels.com/snapart.html
http://www.plugsandpixels.com/eyecandyeffects.html


www.plugsandpixels.com/ttonline.html

Disc-based software training seems so passe
compared to the 24/7 instant access of the new Total
Training Online service! Fast-loading video files combined
with informative and user-friendly navigation makes learning
professional graphics applications fun and painless.

http://www.plugsandpixels.com/ttonline.html
http://www.plugsandpixels.com/ttonline.html


•Park Ridge, NJfeatured artist: jjooeell sscchhiilllliinngg

Left: The B/W Styler interface

http://viewingzone.com
http://21parkavenue.com/pixelpost

Photographer Joel Schilling has been
working in the digital realm since 1997, using
a combination of Photoshop and PhotoWiz
plug-ins to create his art.

The seaport original image at right was
altered using B/W Styler, in Expert mode. The
Colorize>Sepia mode was used along with
increased saturation. Finally, a red mask with
an increased Limit value completed the
effect.

The train station (below) consists of two
layers, the original and a duplicate. On the
Background layer, Joel used B/W Styler with a
blue mask increased to the maximum. In
Photoshop, he increased the saturation of
the blues even further. On the duplicate layer,
he used the Jaseck sketch action, then finally
faded this top layer into the Background.

The bum in Paris was treated with Light
Machine to balance tonality and B/W Styler
to add Platinum and grain effects.

www.plugsandpixels.com/bwstyler.html

http://viewingzone.com
http://21parkavenue.com/pixelpost
http://www.plugsandpixels.com/bwstyler.html
http://www.plugsandpixels.com/bwstyler.html
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http://www.pbase.com/catbounds

Cat Bounds grew up in rural Arkansas, USA and is a lifelong artist,
mostly self-taught. She has sold her work in a gallery, but now that
she’s doing digital art, her sales have been online. Cat also does
commission work, and she contributes her expertise as a
moderator/administrator in two digital art forums.
Cat has won numerous art contests, including the 2006 Corel

Photo Art Master contest. She’s a former school teacher/counselor,
and she and her husband have 2 grown sons.
Cat’s hobbies include gardening and photography. Her paintings

are her communication with the world. When she paints, there has
be an emotional connection with her subject.
Be sure to visit Cat’s online gallery of work at PBase.

http://www.pbase.com/catbounds


Digital artist Sylvia DiGeorgio of
ABC-Impact is known for her
wonderful artistic renditions of
everyday scenes using digital
methods. The images on this
page were created using multiple
LucisArt filters via layers, including
Exposure, Klimpt and Whyeth,
blended and merged together
with other effects.
For those interested in learning

this style of digital painting (along
with pen-and-ink, impressionist
and watercolor styles), Sylvia
makes the secrets of her
techniques known via colorfully
illustrated PDF tutorials available
for purchase on her website.
Sylvia also offers services such as

photo painting, restoration,
retouching, colorization and
enhancement of your images, as
well as art prints of her own
work for your collection.

ffeeaattuurreedd aarrttiisstt:: ssyyllvviiaa ddiiggeeoorrggiioo •BC, Canada

http://abc-impact.com/

photo_art/tutorials.htm

http://abc-impact.com/photo_art/tutorials.htm
http://abc-impact.com/photo_art/tutorials.htm


Photo-referenced digital painting
using Corel Painter X

featured artist:
jjeeaann mmoooorree



Created with: Core Image filters
applied using GraphicConverter

CLOSING ARTWORK

Photo/artwork by: Mike Bedford

http://www.plugsandpixels.com/graphicconverter.html
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